Home > Com Surrogate > Com Surrogate 5.1

Com Surrogate 5.1

Read on. Tried the "turn on DEP except for COM Surrogate" suggestion but didn't help. I used Alan McC's advice then removed my XP Codec pack. August 1, 2007 Monte Hello there, great site by the way. his comment is here

I've not had any side effects from unregistering these either. You can follow him on Google+ if you'd like. June 4, 2007 jeff hi im have the com surrogate and iv tried installing the lastest nero and it still did not work and tryed all the other things to can how do i get rid of this anoyance.

I'll have to double check the versions.Thanks! 0 Kudos Reply Re: COM Surrogate Error Johanvdv Level 4 ‎09-23-2008 12:38 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Vista Ultimate 32 bit here, genuine full retail version. I user FFDSHOW and HAALI splitter. Published 01/25/07 SHOW ARCHIVED READER COMMENTS (211) Comments (211) January 27, 2007 Daniel Hi I have version 6.5 and it does not appear to have fixed the problem January 27, 2007

Asked to Restart program or Find solution online. Learn more Life Is On Climate Change EcoStruxure: Innovation At Every Level Internet of Things Support See All Support Support Download Center CAD (Computer-aided-design) BIM (Building Information Modeling) Technical FAQ Schneider My Avast Version 5.1.889 on my Windows XP Pro pc is working just fine. However there is no "NeVideo.ax" although there are other .ax and .dll files registered.

With that said, I have to wonder if the latest Nero is truly compatible with Vista. 6.3.0.3 works fine for me with the exception that the drive image tool does not WAALLAA…. It only happens on one of my computers though. I learned an incredible amount by reading this book.

When it is not installed the problem does not exist… but that means I can't view divx files! fixed!10 seconds after maybe 4 hours of mucking around. Generated Tue, 24 Jan 2017 09:44:51 GMT by s_wx1077 (squid/3.5.23) Mitt kontoSökMapsYouTubePlayNyheterGmailDriveKalenderGoogle+ÖversättFotonMerDokumentBloggerKontakterHangoutsÄnnu mer från GoogleLogga inDolda fältBöckerbooks.google.se - The Certified Ethical Hacker program began in 2003 and ensures that IT professionals It is located in the Windows\System32 directory.

Avast community forum Home Help Search Login Register Avast WEBforum » Avast support forums » Avast Free/Pro/IS/Premier (Moderators: MartinZ, hectic-mmv, petr.chytil) » Com Surrogate not responding « previous next » https://forum.avast.com/index.php?topic=69465.0 I registered just to say thanks. I have written to Nero, but I do not expect much of an answer. Even with the latest version of both these packeages the error crops up as soon as I open my video library in media player :( February 4, 2007 Chris I agree

May 21, 2007 Shooter I have changed the names of the 2 files noted below; NeVideo.ax - rename this (for example 1NeVideo.ax) NeroVideoProc.ax - also rename this (for example 1NeroVideoProc. this content June 12, 2007 LT Thank you so frakking much for posting this. version instead of the newest 7.7.5.1. Choose Safe Mode off the menu by using the arrow keys on the keyboard to highlight Safe Mode and press Enter 04.) If you get a message asking to go to

Do I need to set the Vegas executables to the ignore list? So I installed the DivX updates and it went away. It never even occurred to me that it was the Avast update, but when I went to "Programs and Features", highlighted Avast and clicked "Remove/Change" and unchecked the "Behavior Shield", the weblink I found a couple of messages that seem to be relevant :First I getEvent ID:1000 Category : (100) Source : Application ErrorFaulting application dllhost.exe, version 5.1.2600.2180, faulting module kernel32.dll, version 5.1.2600.3119,

I do not have nero!!!!!!!! The rename finally fixed it! Try this if other things aren't working.

March 31, 2007 Yang thanks for the solutions!

The filter NeVideo.ax either needs to be renamed or removed, and it's found at C:\Program Files\Common Files\Ahead\DSFilter. Com Surrogate 5.1 Started by Buffyc1973 , Jan 11 2007 05:52 AM Please log in to reply 1 reply to this topic #1 Buffyc1973 Buffyc1973 Members 1 posts OFFLINE Local Logged thread Newbie Posts: 4 Re: Com Surrogate not responding « Reply #9 on: January 24, 2011, 02:50:05 PM » If we all agree, maybe continue the topic at: http://forum.avast.com/index.php?topic=69384.0 Logged I don't have Nero OR Divx, so I have absolutely NO idea what the problem is either. (thanks for the concise words) This just started exactly 2 days ago.

I tried uninstalling all these applications to fix the problem. Alan McC wrote in with this fix that might solve the problem in a much easier way. I have tried the suggested DEP and I assure you that this is not the right solution. check over here Windows explorer has stopped working.

thanks March 31, 2007 ChrisBones I tried changing the NeVideo.ax.bak and the NeVideoHd as mentioned, but nero showtime wouldn't work, so i only changed the NeVideoHD and left the other as Nero is the main problem. Use the folders on the left side of the window to navigate to the specified directories. Now I can watch my movies!!

August 1, 2007 Rubin Souza Tche, muito bom o tutorial da troca do nome de NeVideo.ax para NeVideo.ax.bak.. I was starting to get irritated cause I couldn't watch any videos cause the message was not going away and now it did thanks so much! April 10, 2007 Cheerio True, ffdshow does contain many many codecs, but Xvid runs all my videos and if had no problems since. Geek had contacted me and said he was going to ammend the article to add a workaround for the other issues I found can happen when applying the DEP fix for

Thanks - August 14, 2007 The Geek ------------------------- NOTE ------------------------ I am closing the comments on this article because of the large amount of support questions. I have the same problem as Joe. rad.. April 12, 2007 edie "Select the “Data Execution Protection?

this happen when i reboot my pc. May 24, 2007 Joe I keep getting the error message windows media center has stopped working in windows vista prem. Has anyone noticed issued in Nero due to this change? I'm also getting this error.

WHen it finally manages to get it down to a level where further effort is too expensive to pursue, it markets it as low odour… Since the vendor spent years kicking if so uninstall it. Legacy KB System (APS) Data: RESL203158 V1.0, Originally authored by MaTh on 08/24/2010, Last Edited by MaTh on 08/24/2010 Related ranges: System Manager 4.3, System Manager 4.2, System Manager 4.0 Was Im not dissin your knowledge, im just stating that ive tried this and it didnt work in my opinion with my settings.

I stumbled upon this thread and started trying some of the suggestions. Simply unregister them and viola!